Resolved
The PERKESO data issue affecting HSP eligibility verification has been resolved. Verification services are operating normally.
Investigating
An issue has been identified affecting PERKESO HSP eligibility verification due to a data-related problem. The relevant team is currently investigating with the PERKESO data provider.